No components marked as affected
Resolved
The issue affecting the app has been resolved. All systems are operational. We apologize for any inconvenience and thank you for your patience.
Identified
We have identified the cause of the issue preventing users from saving data in the app. Our team is implementing a fix and monitoring progress. We will continue to provide updates until the issue is resolved.