Resolved
The issue affecting Wisdom application has been resolved. All systems are operational. We apologize for any inconvenience and thank you for your patience.
Monitoring
A fix has been implemented for the Wisdom application, and we are monitoring the system to ensure full resolution. Please continue to report any issues you may experience.
Monitoring
We have identified the cause of the issue affecting the Wisdom application. Our team is implementing a fix and monitoring progress. We will continue to provide updates until the issue is resolved.
Identified
We're aware of an issue causing some features in the Wisdom app to be intermittently unavailable or behave inconsistently for a subset of users. You may see a feature appear turned off and then return to normal on a later page load or refresh. We've identified the cause and are working to restore consistent behavior across the platform. No action is needed on your part. We'll post another update shortly.