No components marked as affected
Resolved
The issue affecting the Wisdom App has been resolved. All systems are operational. We apologize for any inconvenience and thank you for your patience.
Monitoring
A fix has been implemented for the Wisdom App, and we are monitoring the system to ensure full resolution. Please continue to report any issues you may experience.