Resolved
The issue affecting has been resolved. All systems are operational. We apologize for any inconvenience and thank you for your patience.
Monitoring
We identified the issue and we are monitoring
Investigating
We are currently investigating an issue affecting the Wisdom App. Our team is actively looking into the cause and will provide updates as soon as possible. Thank you for your patience.