No components marked as affected
Resolved
The issue is fixed and verified.
Monitoring
A fix has been implemented for Document processing, and initial tests are looking promising. We are going to continue to monitor for a bit before we mark as resolved
Identified
We are currently investigating an issue affecting Document processing uploads. We have identified the root cause and are currently deploying the fix and will monitor and update